Not able to get IRTrans LAN started

Ethernet specific questions and answers - IRTrans LAN, LAN Controller devices

Moderator: marcus

Not able to get IRTrans LAN started

Postby olligo » Sat 28. Apr 2012, 10:56

Hi,

unfortunately not able to get IRTrans LAN module to work - maybe I missed something in the documentation?

I attached the ITTrans LAN module to my FritzBox router and to power. Router has DHCP enabled and has assigned 192.168.178.23 to the IRTrans module (I can see it in the router conf, and it has corresponding MAC address).

1. Trying to access the configuration at http://192.168.178.23/ did not work ("no connection") - shouldnt that work automatically when the box is reachable?

2. Starting irserver on command line with "irserver 192.168.178.23" gives "Error opening COM/USB Port / LAN Device"

3. Starting irserver from the tray menu gives "Error starting IRServer"; "No IRTRans Devices found"

4. Trying to define startup parameter (ie IP address) and save gives "Access denied to C:\Program Files\IRTrans\irserver.ini"

Running Windows 7 Home Premium.

Any ideas?

Many thanks,
Olli
olligo
 
Posts: 6
Joined: Sun 22. Jun 2008, 15:48

Re: Not able to get IRTrans LAN started

Postby IRTrans » Sat 28. Apr 2012, 11:26

Hi,
regarding your questions:

- Please check if the IRTrans really has the mentioned IP Address. You can use the IPAssign function of the irtransserver to do so.
- Maybe you need to open the firewall for IPAssign
- If the IP is not part of your network assign one manually
- Then try if you can ping that IP address
- In case you cannot edit the irserver.ini please start the irtransserver as administrator

IRTrans
IRTrans
Administrator
 
Posts: 2115
Joined: Mon 21. Apr 2008, 23:32

Re: Not able to get IRTrans LAN started

Postby olligo » Sat 28. Apr 2012, 13:20

Hi, thank you for the quick answer!

ok, I can see the module in IPAssign with the respective MAC address. It is part of my network.
I CANNOT ping this address though.

How do I open the firewall (clean Windows 7 installation), if necessary?

I have started the irtransserver as admin and could change the setting.

However, no luck in starting the server itself - "Error opening COM/USB Port / LAN Device"

Many thanks!
Olli
olligo
 
Posts: 6
Joined: Sun 22. Jun 2008, 15:48

Re: Not able to get IRTrans LAN started

Postby IRTrans » Sat 28. Apr 2012, 21:28

Hmm, are you sure the IP of the IRTrans is part of your network?

Which IP does your PC and IRTrans have?

A ping is a very basic thing and should always work.

IRTrans
IRTrans
Administrator
 
Posts: 2115
Joined: Mon 21. Apr 2008, 23:32

Re: Not able to get IRTrans LAN started

Postby olligo » Sun 29. Apr 2012, 19:25

Well, I only know that they have the same IP subset:

Router: 192.168.178.1
Main computer: 192.168.178.34
IRTrans: 192.168.178.23
NAS: 192.168.178.22

Ping works to Router and to NAS, but not to IRTrans ("Zielhost nicht erreichbar")

Main computer is connected wireless to the router, but that should not be problem, should it?

Many thanks,
Olli
olligo
 
Posts: 6
Joined: Sun 22. Jun 2008, 15:48

Re: Not able to get IRTrans LAN started

Postby IRTrans » Sun 29. Apr 2012, 19:43

No idea why that does not work.

Could you try to ping the IRTrans from your router?

IRTrans
IRTrans
Administrator
 
Posts: 2115
Joined: Mon 21. Apr 2008, 23:32

Re: Not able to get IRTrans LAN started

Postby olligo » Sun 3. Jun 2012, 19:35

Hi,

so back from vacation. Still no success to get it to work or even ping.

I tried from laptop but could also not ping. (Dont know whether the router could ping himself).

However, by deleting the IP adress from the router and assigning a new one via DHCP it worked.

What do we do now?

Many thanks!
Olli
olligo
 
Posts: 6
Joined: Sun 22. Jun 2008, 15:48

Re: Not able to get IRTrans LAN started

Postby IRTrans » Sun 3. Jun 2012, 20:58

Hi,
it looks that this is a problem with the FritzBox. We are already trying to get some support on that issue from AVM.

What FritzBox do you exactly have?

IRTrans
IRTrans
Administrator
 
Posts: 2115
Joined: Mon 21. Apr 2008, 23:32

Re: Not able to get IRTrans LAN started

Postby olligo » Mon 4. Jun 2012, 14:07

Fritz!Box Fon WLAN 7390

Anything I can do apart from exchanging the FritzBox?

Thanks!
Olli
olligo
 
Posts: 6
Joined: Sun 22. Jun 2008, 15:48

Re: Not able to get IRTrans LAN started

Postby IRTrans » Mon 4. Jun 2012, 19:21

Hi,
that is exactly the Fritz Box that makes the problem.

Currently there is nothing else we can recommend other than exchanging the Fritz Box.

IRTrans
IRTrans
Administrator
 
Posts: 2115
Joined: Mon 21. Apr 2008, 23:32

Next

Return to Ethernet

Who is online

Users browsing this forum: No registered users and 1 guest

cron