USB tray works, service does not

The meeting point for people using one of the IRTrans OEM Display devices

IMPORTANT: Please note that these devices are neither manufactured nor sold by IRTrans. That means we cannot answer any hardware related questions here. Furthermore there is no direct Email support through IRTrans available for these devices.

Moderator: marcus

USB tray works, service does not

Postby MindBender » Mon 9. Aug 2010, 21:05

I'm using an OrigenAE X10 cabinet with an OEM module. I am running Windows 7 Ultimate 64-bit on this box as a Media Center. After installing the latest version of IRTrans and running IRTrans as a Service, the Media Center application (or any other application) doesn't see any remote control commands. However, the IRRemote application does show all remote control commands.

When I stop (and disable) the IRTrans Service and start the USB Tray application, the Media Center application (and all other applications) do see all remote control commands.

Is this a known Windows 7 compatibility issue? I really prefer to use the IRTrans Service instead. I haven't connected my IRTrans PoE module, but I'm pretty sure it doesn't make a difference with the OEM module.
MindBender
 
Posts: 6
Joined: Thu 26. Feb 2009, 20:42

Re: USB tray works, service does not

Postby IRTrans » Mon 9. Aug 2010, 21:17

Hi,
that is normal behaviour.

Services are not allowed to control desktop applications. MS changed that when introducing Vista. There is nothing we can do about that.

IRTrans
IRTrans
Administrator
 
Posts: 2115
Joined: Mon 21. Apr 2008, 23:32

Re: USB tray works, service does not

Postby MindBender » Mon 9. Aug 2010, 21:47

Too bad... But thanks a lot for your prompt response, I really appreciate it!

You may want to warn for this in Setup.exe, because when trying to resolve this problem I have searched the web for over 2 hours before I have posted here. All I found were people with a similar problem and no solution either.
MindBender
 
Posts: 6
Joined: Thu 26. Feb 2009, 20:42

Re: USB tray works, service does not

Postby IRTrans » Mon 9. Aug 2010, 22:35

We do not have that much room in the setup - furthermore all that tips are ignored anyway :?

BTW: We do have 2-3 lengthy threads covering this problem here in our forum.

IRTrans
IRTrans
Administrator
 
Posts: 2115
Joined: Mon 21. Apr 2008, 23:32

Re: USB tray works, service does not

Postby Schaumschläger » Thu 26. Jul 2012, 17:08

Is there any chance to get this "problem" solved in the future? The information about Windows 8 says that the system will be locked up for outer programs more so...if there is no solution yet it isnt gonna be here with Win 8 either?
Schaumschläger
 
Posts: 2
Joined: Wed 27. Jun 2012, 09:48

Re: USB tray works, service does not

Postby IRTrans » Thu 26. Jul 2012, 23:49

No, there will be no solution for that.

IRTrans
IRTrans
Administrator
 
Posts: 2115
Joined: Mon 21. Apr 2008, 23:32


Return to OEM Devices

Who is online

Users browsing this forum: Google [Bot] and 3 guests

cron