Erstinstallation

Dieses Forum ist für alle Software- und Installationsfragen bestimmt.

Moderator: marcus

Erstinstallation

Postby Maik20 » Sun 25. Jan 2015, 13:01

Hallo,

ich sitze gerade vor meinen IRTrans Ethernet POE Gerät und quäle mich durch die Installationsanleitung!

Ich habe an den IRTrans mit 2-fach Ausgang. An den rechten (äußeren) habe ich einen 4-fach Transmitter angeschlossen. Daneben habe ich einen externen IR-Empfänger angeschlossen. Der IR Receiver 1 Type steht auf 56kHz, "Select external IR Receiver 1" ist aktiviert. Der IRServer läuft und "Detect IR Commands" zeigt mir bei einem Tastendruck auf der Fernbedienung auch etwas an z.b. "0 : S11101010000000010010000010011000001100".

Mein Problem ist aber, dass die Geräte (derzeit teste ich das ganze erstmal nur an einem Sky Sat-Receiver) nicht reagieren. Ich habe die IR-Transmitter noch nicht endgültig installiert sondern erstmal als Bastellösung aufgebaut. Ich habe folgendes versucht. (Rückseite ist für mich die Seite mit der weißen Klebefolie, Vorderseite ist für mich die gegenüberliegende abgerundete Seite).

Ich habe zunächst die Vorderseite vor den Sky-Receiver - und zwar an der Stelle an der auch der IR-Empfänger im Receiver verbaut ist - gehalten. Beim click auf Einschalten keine Reaktion. Dann habe ich die Klebefolie entfernt und das gleiche mit der Rückseite versucht (auch nur gehalten, noch nicht geklebt). Auch keine Reaktion bei eine Tastendruck. Die Tasten sind vom IRServer jedoch empfangen worden. Ich habe den 4-fach Transmitter auch mal an den zweiten Ausgang angeschlossen. Wieder keine Funktion.

Mir kommt es so vor, als würde entweder das Signal nicht auf den Ausgang geleitet werden oder aber, dass der Transmitter defekt ist oder ich diesen falsch positioniere. Wie kann ich prüfen ob der 4-fach Transmitter funktioniert?

Gruß
Maik20
 
Posts: 4
Joined: Mon 1. Dec 2014, 23:13

Re: Erstinstallation

Postby eric » Mon 26. Jan 2015, 10:49

Hallo,

welche Harware haben sie genau? Ich gehe jetzt erst einmal von einem aktuellen IRTrans PoE V2.1 aus.
zu den Begrifflichkeiten: Rückseite ist bei uns die schmale Seite mit dem LAN Kabel, Vorderseite dementsprechend die schmale Seite mit den IR LEDs und dem internen Empfänger.

Ich vermute dass sie den IR Empfänger falsch angeschlossen haben - der externe IR Empfänger gehört an die Buchse vorne neben dem internen Empfänger.
Bitte achten sie auch darauf dass beim Lernen der richtige Empfänger ausgewählt ist.

Der Ausgang für den externen Transmitter 1 ist die äußere der beiden Klinkenbuchsen auf der Rückseite, das scheint also richtig angeschlossen zu sein. Die externen Transmitter sind relativ schwach, sie müssen direkt auf den Empfänger des zu steuernden Geräts aufgeklebt werden. Das Papier muss entfernt sein, bereits dieses reicht um den Transmitter abzuschirmen. Die IR Strahlung wird nur auf der Seite mit dem Klebepad abgestrahlt, das restliche Gehäuse (kugelige Rückseite) ist für IR undurchlässig.

Ich vermute dass sie die Codes mit falschen Empfängereinstellungen lernen und sie deshalb nicht funktionieren weil z.B. die falsche Trägerfrequenz gesendet wird.

Gruß,
Eric
eric
Administrator
 
Posts: 157
Joined: Mon 22. Oct 2012, 10:05


Return to Software / Installation

Who is online

Users browsing this forum: No registered users and 1 guest

cron