Problem in connecting to iRed2 on MiniMac

Hier findet Ihr Informationen zur iRed Mac Software für die IRTrans Geräte

Moderators: marcus, tinbert

Problem in connecting to iRed2 on MiniMac

Postby » Wed 11. Jul 2012, 21:23

Hallo IR-Freunde!

I am back after giving up one year ago. Too much work has kept me away from even trying to solve a major communication problem! Now I decided to attack the problem with fresh energy!
Since I upgraded my MiniMac to SnowLeopard last year, I have not been able to connect the IRedTouch with the iRed2! I think it is a Mac problem, but I try my luck here, because I believe you guys are smarter than the average MacForum user:-))))

Following works:
1) My IR-Module is connected and adressable via Web interface.
2) My IrTouch connects with the IR-Module and remote controls on the IRTouch works as designed! (AirCon On/Off, TV channel up/down etc)
3) I can use the MacMouse and push buttons on the IRed2 app on the MacMini, which correctly send IR codes through the IR-Module. This indicates to me, that the iRed2 and the IR-Module communication works properly over my WLAN??

Following does not work:
4) IR Touch indicates no conncetion with IRed2 (but with IR Module). It continusly tries to connect to IRed2!
5) The iTunes Remote App on my IPhone/IPod Touch does not connect to iTunes either. This has nothing to do with my IR-Applications, but indicate that there is a network problem or Firewall settings such as port setting etc. When pairing, the remote appears under "Devices" in iTunes and the 4-digit code is entered, but then the unit disappears under "Devices" and the remote tries to find the iTunes Library. After 1-2 minutes the remote gives up; "Can not find Library". With other words; The iPhone/iPod and iTunes find each other during initial "Pairing" but at the end of the Pairing process something goes wrong. However, iTunes indicates "Paired with one device"!
I have searched the Mac Forum on this and tried many things but not being able to resolve this issue. It seems I am the only guy in the world with this problem :-(

Anybody experienced similar problems? When I bought my IR-Module two years ago, installation worked without any problems, but that was before I installed the SnowLeopard OS, which I have no idea why I installed after all. Stupid idea!

Hope someone will be able to help me out!

Thanks for any ideas.
Posts: 2
Joined: Sun 10. May 2009, 08:48

Return to iRed / Mac

Who is online

Users browsing this forum: No registered users and 1 guest