eingelesene Codes werden nicht gesendet

Hier findet Ihr Informationen zur iRed Mac Software für die IRTrans Geräte

Moderators: marcus, tinbert

eingelesene Codes werden nicht gesendet

Postby janet996 » Fri 2. Jul 2010, 07:22

Hallo ihr beiden.
ich habe die MacVersion und IrTrans USB erst letzte Woche gekauft. wollte es gestern einrichten. hab mir die Screencasts von Robert angesehen, auch das einlesen hinbekommen. aber:
1. wird jedesmal bei Tastendruck ein anderer Code angezeigt (leicht verschieden in einigen Ziffern - bei gleicher eingelesener Taste)
2. wird passiert beim Testen nichts, außer, dass erst die grüne und dann die rote Lampe oben auf dem IrTrans kurz aufleuchtet, aber das Gerät scheint kein Signal zu bekommen.
wie komme ich hier weiter ?
(leider ist das Manual von IrTrans nur für Windows und Linux, und das Manual von iRed hat mir hier auch nicht weitergeholfen. Das Gerät wurde nach Treiberinstallation und Neustart sofort erkannt, aber mich irritiert die rote Leuchte ?)

danke für Eure fixen Antworten, die ihr immer schreibt (hab im Forum schon nachgelesen aber nichts gefunden)

Jan
janet996
 
Posts: 7
Joined: Fri 2. Jul 2010, 07:12

Re: eingelesene Codes werden nicht gesendet

Postby tinbert » Fri 2. Jul 2010, 08:33

Beim einlesen leuchtet die grüne LED einmal kurz auf. Beim Test(senden) leuchten dann aber erst einmal kurz grün, dann kurz rot auf ? das ist doch bestimmt nicht richtig, oder ?


Nee, da stimmt in der Tat was nicht. Senden wird durch rote LED angezeigt. Wenn die grüne beim Senden blinkt, heißt das häufig "Reboot" des IRTrans.

Habe versucht den Powerknopf meines Teufel-Verstärkers einzulesen (und auch andere Knöpfe der TV-Fernbedienung von Phillips Plasma TV) … und dann per Test zu senden. Bin deinem Screencast gefolgt (basic). Ging soweit alles glatt. Aber eben kommt beim Gerät nichts an.


Also weder beim Teufel (dessen Codes ich nicht kenne) noch beim Philips geht da was? Hast du einen Universal-Lernempfänger in dem IRTrans eingebaut? Damit müsste man Codes im allgemeinen sehr zuverlässig lernen können. Ohne das Universal-Dings ist es manchmal fummelig. Philips macht aber eigentlich nie Probleme.

Blinkt das IRTrans manchmal grün ohne jeden Anlass? Dann solltest Du es mal woanders platzieren. Die Abstrahlungen des Plasma-Displays können stören, wenn das IRTrans direkt "draufschaut".

Sende mir doch mal die iRed2-Remotes zu, dann schaue ich mir mal die gelernten Codes an.

Cheers, Robert
Code: Select all
tin:b Software (i) Robert Fischer

       __o      .-.
     _`\<,_    /   \ 
\   (*)/ (*)  /     `-------
  \----------'
tinbert
 
Posts: 25
Joined: Thu 24. Apr 2008, 13:56
Location: Falkensee

Re: eingelesene Codes werden nicht gesendet

Postby janet996 » Fri 2. Jul 2010, 19:04

also, die Datei hatte ich dir gesendet (nur um diesen Thread zu vervollständigen). bei dir ging es ja (nachdem die Frequenz auf 38kHz nachgestellt wurde).
bei mir geht es trotzdem noch nicht (es bleibt kurzes grünes, dann rotes Leuchten)
hab das Anlernen dann noch mal ohne RAW-Modus gemacht ... und Frequenz auf 38 gesetzt, hat auch nichts geholfen :?

Mein IrTrans ist die normale Ausführung aus dem Shop von IrTrans (USB Mac-Variante) - hab da auch nichts extra bestellt oder eingebaut, auch keine Jumper geändert (denn eine Bedienungsanleitung gibt es ja von IrTrans für die MacInstallation nicht). scheint auch nicht nötig zu sein (hoffe ich).

Nee, da stimmt in der Tat was nicht. Senden wird durch rote LED angezeigt. Wenn die grüne beim Senden blinkt, heißt das häufig "Reboot" des IRTrans.


"Reboot" soll heißen, das Ding macht allein selbiges ? oder muss ich hier etwas tun ?

ich vermute daher hier den Fehler, doch woran liegt es ? Vielleicht kann das jemand von IrTrans beantworten ?
(Hinweis: ein Netzkabel ist nicht angeschlossen an das IrTrans. denke, das ist auch nicht nötig bei USB)
Danke Robert soweit schon mal für die schnellen Antworten.
janet996
 
Posts: 7
Joined: Fri 2. Jul 2010, 07:12

Re: eingelesene Codes werden nicht gesendet

Postby IRTrans » Sat 3. Jul 2010, 09:37

Hallo,
das Grün-Rot Blinken deutet in der Tat auf einen Reboot des Moduls hin.

Wie alt ist der IRTrans USB denn ?

Evtl. ist es auch ein HW Problem - das ist aber extrem selten.

Ist noch etwas zusätzlich angeschlossen ?

Gruß, IRTrans
IRTrans
Administrator
 
Posts: 2115
Joined: Mon 21. Apr 2008, 23:32

Re: eingelesene Codes werden nicht gesendet

Postby janet996 » Sun 4. Jul 2010, 11:13

das Grün-Rot Blinken deutet in der Tat auf einen Reboot des Moduls hin.


heißt also soviel, las dass das Gerät allein etwas (reboot) macht ? (oder muss ich hier etwas machen).

Wie alt ist der IRTrans USB denn ?


das Gerät ist nagelneu. erstmalig letzte Woche in Betrieb genommen und gleich diese Schwierigkeiten (mit dem senden grün/rot).

Ist noch etwas zusätzlich angeschlossen ?

nein. das Gerät ist (ohne Netzteil) nur über USB am MacMini (Intel) angeschlossen.
dann hatte ich über die iRed SW versucht, Codes zweiter FB einzulesen. jeweils mit gleichem Ergebnis: grün/rotes Leuchten beim Senden (beim Empfangen/Lernen leuchtet das grüne nur jeweils einmal kurz auf (oder eben solange man die Taste der zu lernenden FB eben drückt).

danke, Jan
janet996
 
Posts: 7
Joined: Fri 2. Jul 2010, 07:12

Re: eingelesene Codes werden nicht gesendet

Postby IRTrans » Sun 4. Jul 2010, 14:48

Hallo,
das hört sich evtl. nach einem Hardwareproblem an.

Haben Sie evtl. einen PC um das nochmals zu testen ?

Gruß, IRTrans
IRTrans
Administrator
 
Posts: 2115
Joined: Mon 21. Apr 2008, 23:32

Re: eingelesene Codes werden nicht gesendet

Postby janet996 » Sun 4. Jul 2010, 19:28

ja. habe ich. werd ich dann wohl mal machen müssen. :?
nach der kompletten Anleitung, die dem IrTrans beilag ? oder gibt es eine kurzfassung, um nur die HW zu testen ?
janet996
 
Posts: 7
Joined: Fri 2. Jul 2010, 07:12

Re: eingelesene Codes werden nicht gesendet

Postby IRTrans » Sun 4. Jul 2010, 20:21

Um senden zu können muss man schon die Software installieren - anders geht es leider nicht.

Sie können uns das Gerät natürlich auch gerne zu Überprüfung zusenden, allerdings sind Hardwarefehler extrem selten.

Sie könnten auch noch ein anderes USB Kabel versuchen oder testhalber ein Netzteil anschliessen.
Der IRTrans sollte auch nicht an einen USB Hub angeschlossen werden.

Gruß, IRTrans
IRTrans
Administrator
 
Posts: 2115
Joined: Mon 21. Apr 2008, 23:32

Re: eingelesene Codes werden nicht gesendet

Postby janet996 » Mon 5. Jul 2010, 18:39

so. habe es nun auf einem PC gestestet (Win Vista).
dort erlebe ich die gleichen Ereignisse: beim Senden grünes, dann rotes Leuchten.

Ein Netzteil habe ich leider nicht. möchte auch ungern extra eines erwerben, wenn es doch so gehen sollte!
Ein anderes USB-Kabel habe ich leider auch nicht, weiß aber, dass dieses Funktioniert, da ich es täglich auch mit anderen USB-Geräten nutze (auch das IRTrans-Gerät sofort ohne Problem erkannt wurde).

anliegen sende ich noch die erstellte FB. es handelt sich hier um ein Teufel-Sourround-System, auf dessen FB ich die Taste 1 angelernt habe (im Abstand von 30-50cm), bei ausgeschaltetem PLASMA-TV und mit Abstand zum TV von ca. 6m.

ich würde nun wahrscheinlich das Gerät zurücksenden wollen, ausgehend davon, dass es defekt ist.
Falls dem nicht so ist, kann auch eine Teufel-Anlage kostenlos bei www.teufel.de bestellt werden - zum Test dieser Fernbedienungen, vielleicht ist diese ja irgendwie anders. ;)
(Ich hatte allerdings auch eine Phillips TV FB angelern am Mac - ohne Erfolg.)
Attachments
test.rem
Fernbedienung Test
(196 Bytes) Downloaded 693 times
janet996
 
Posts: 7
Joined: Fri 2. Jul 2010, 07:12

Re: eingelesene Codes werden nicht gesendet

Postby IRTrans » Mon 5. Jul 2010, 19:24

Hallo,
die Fernbedienung sieht gut aus.

Sie können uns das Gerät gerne zur Überprüfung schicken.

Es kann allerdings auch am USB Kabel liegen: Der IRTrans braucht beim Senden relativ viel Strom. Wenn das Kabel zu dünn ist, fällt die Spannung zu stark ab und der IRTrans resettet sich.

Gruß, IRTrans
IRTrans
Administrator
 
Posts: 2115
Joined: Mon 21. Apr 2008, 23:32

Next

Return to iRed / Mac

Who is online

Users browsing this forum: No registered users and 1 guest

cron